![Logo](/uploads/logo.png "Logo"){.pagelogo} <!-- TITLE: Clients --> <!-- SUBTITLE: Ellaism - A stable network with no premine and no dev fees --> [Parity](clients/parity) version 1.10.6+ is required to connect to Ellaism network. At block 2 000 000 Ellaism will fork to enable Ethereum byzantium[^1] features and wasm[^2] support. **Old clients will be deprecated** [^1]: https://github.com/ellaism/specs/blob/master/specs/2018-0004-byzantium.md [^2]: https://github.com/ellaism/specs/blob/master/specs/2018-0003-wasm-hardfork.md